System Prerequisites and Requirements for EMS for Microsoft Exchange

In Update 33, EMS for Microsoft Exchange was updated with the ability to sync booking data between Exchange and EMS (Exchange-to-EMS and EMS-to-Exchange) and to create, modify, and cancel Exchange integrated bookings using additional access points (EMS Desktop Client, EMS Room Sign App, and EMS Kiosk App).

The information herein is for Update 33 or later. If you are not on Update 33 or later of EMS for Microsoft Exchange, refer to EMS for Microsoft Exchange Install and Configuration Guide (Update 32 or prior) for information and instructions regarding your version of EMS for Microsoft Exchange.

When implementing EMS for Microsoft Exchange, you can choose any of the three options: 

    Full Feature EMS for Microsoft Exchange option—configured with both Exchange-to-EMS and EMS-to-Exchange sync options

  • Exchange-to-EMS Sync option

  • EMS-to-Exchange Sync option

The prerequisites and requirements for EMS for Microsoft Exchange are organized by EMS for Microsoft Exchange option. Verify that you meet the prerequisites and requirements for the option you are implementing:

Full Feature EMS for Microsoft Exchange

The full feature option for EMS for Microsoft Exchange involves both the Exchange-to-EMS sync and EMS-to-Exchange sync. To properly install the full feature option for EMS for Microsoft Exchange, you must meet the following prerequisites and requirements: 

Prerequisites

When you are upgrading to Update 33, you need a new license for EMS for Microsoft Exchange. Please contact your Accruent Sales Representative for more information.
  • A valid license for EMS for Microsoft Exchange and a valid EMS for Microsoft Exchange limit (i.e., 1 or more)

    To determine if you have a valid EMS for Microsoft Exchange sync limit, verify that the value for the Exchange Room Sync Limit is 1 or more in DEA Customer Relationship Manager. The Exchange Room Sync Limit is the number of rooms that can be configured with Exchange mailboxes.

  • EMS Platform Services minimum version required: Update 33

  • Meet system requirements

Only the Microsoft Office 365 Exchange version is supported.

Hosted, Hybrid, and On-prem are not supported because of Microsoft's limitations. For more information, refer to Microsoft's documentation.

System Requirements

The latest version of EMS software (V44.1) must be installed before you begin Installing EMS for Microsoft Exchange.

Microsoft® Exchange Support

Microsoft® Office

365

Hosted, Hybrid, and On-prem are not supported because of Microsoft limitations. For more information, refer to the Microsoft's documentation.

Exchange-to-EMS Sync

The Exchange-to-EMS sync pushes the bookings created in native Exchange applications (such as Windows Outlook, Macintosh Outlook, Outlook web, and Outlook Mobile) to EMS. To use the Exchange-to-EMS sync option for EMS for Microsoft Exchange, you must meet the following prerequisites and requirements.

Prerequisites

  • A valid license for EMS for Microsoft Exchange and a valid EMS for Microsoft Exchange limit (i.e., 1 or more)

    To determine if you have a valid EMS for Microsoft Exchange sync limit, verify that the value for the Exchange Room Sync Limit is 1 or more in DEA Customer Relationship Manager. The Exchange Room Sync Limit is the number of rooms that can be configured with Exchange mailboxes.

  • EMS Platform Services minimum version required: Update 33

  • Meet system requirements

  • Admin user within your Office 365 account

  • Access to EMS Platform Services Admin Portal

  • Disabled Allow conflicting meeting requests option, enabled Auto accept/decline invites based on availability and configured Allow up to this percentage of individual conflicts option and Allow up to this number of individual conflicts option under the Resource Policy section of the mailbox configuration to ensure resources are properly booked for recurring meetings.

    Please refer to Configure Rooms and Resources for EMS for Microsoft Exchange for more information.

System Requirements

The latest version of EMS software (V44.1) must be installed before you begin Installing EMS for Microsoft Exchange.

Microsoft® Exchange Support

Microsoft® Office

365

Hosted, Hybrid, and On-prem are not supported because of Microsoft limitations. For more information, refer to the Microsoft's documentation.

EMS-to-Exchange Sync

The EMS-to-Exchange sync allows users to book rooms/resources linked to an Exchange mailbox from EMS applications, and EMS will push these booking updates to Exchange. The EMS-to-Exchange sync option is supported from the following EMS products:

  • EMS Desktop Client (requires Update 33 of EMS Desktop Client software)

  • EMS Room Sign App (requires Update 33 of EMS Room Sign App software)

  • EMS Kiosk App (requires Update 33 of Platform Services software)

  • EMS Web App

  • EMS for Outlook Add-in

  • EMS Mobile App

Prerequisites

To install and use the EMS-to-Exchange sync option of EMS for Microsoft Exchange, you must meet the following prerequisites:

When you are upgrading to Update 33, you need a new license for EMS for Microsoft Exchange. Please contact your Accruent Sales Representative for more information.

  • A valid license for EMS for Microsoft Exchange and a valid EMS for Microsoft Exchange limit (i.e., 1 or more)

    To determine if you have a valid EMS for Microsoft Exchange sync limit, verify that the value for the Exchange Room Sync Limit is 1 or more in DEA Customer Relationship Manager. The Exchange Room Sync Limit is the number of rooms that can be configured with Exchange mailboxes.

  • Meet system requirements

  • Admin user within your Office 365 account

  • Access to EMS Platform Services Admin Portal

  • Disabled Allow conflicting meeting requests option, enabled Auto accept/decline invites based on availability and configured Allow up to this percentage of individual conflicts option and Allow up to this number of individual conflicts option under the Resource Policy section of the mailbox configuration to ensure resources are properly booked for recurring meetings.

    Learn about Configure Rooms and Resources for EMS for Microsoft Exchange.

System Requirements

The latest version of EMS software (V44.1) must be installed before you begin Installing EMS for Microsoft Exchange.

Microsoft® Exchange Support

Microsoft® Exchange

2016; 2013; 2010, SP3

Microsoft® Office

365